Error with CMake while configuring Eccodes

Post questions and find resources to convert meteorological data into a format HYSPLIT can read.
Post Reply
indumati_sp
Posts: 11
Joined: November 20th, 2012, 12:46 am
Registered HYSPLIT User: Yes

Error with CMake while configuring Eccodes

Post by indumati_sp » January 3rd, 2020, 2:58 am

I get the following error while configuring eccodes-2.13.1 from source.
" CMake Error at CMakeLists.txt:19 (cmake_minimum_required):
CMake 3.6 or higher is required. You are running version 2.8.12.2 "

Should I configure and compile CMake 3.6 or higher or can I use the cmake available in /usr/bin ..

Please help.

alicec
Posts: 172
Joined: February 8th, 2016, 12:56 pm
Registered HYSPLIT User: Yes

Re: Error with CMake while configuring Eccodes

Post by alicec » January 3rd, 2020, 8:50 am

I suggest you ask for help from your system administrator or the developers of eccodes or cmake.
https://confluence.ecmwf.int/display/EC ... stallation

Post Reply