Error while compiling and linking api2arl

Post questions and find resources to convert meteorological data into a format HYSPLIT can read.
Post Reply
indumati_sp
Posts: 11
Joined: November 20th, 2012, 12:46 am
Registered HYSPLIT User: Yes

Error while compiling and linking api2arl

Post by indumati_sp » January 7th, 2020, 7:56 am

I get the following message while compiling and linking api2arl with Makefile_api.9.

" gfortran -I./grib_api-1.9.18/fortran -g -O2 -fconvert=big-endian -frecord-marker=4 -ffree-form -c -o api2arl_v3.o api2arl_v3.f
api2arl_v3.f:31.6:

use eccodes
1
Fatal Error: Can't open module file 'eccodes.mod' for reading at (1): No such file or directory
make: *** [api2arl_v3.o] Error 1 "

Kindly help and suggest.

Post Reply