Issues with Hyspilt self-deleting itself upon installation

Post any defects you find in the HYSPLIT software here. The HYSPLIT Developers carefully monitor this list and will work diligently to repair any reported problems. When posting a bug report, please specify both the HYSPLIT version and operating system you are using.
Post Reply
michael.day
Posts: 1
Joined: December 2nd, 2019, 3:17 pm
Registered HYSPLIT User: Yes

Issues with Hyspilt self-deleting itself upon installation

Post by michael.day » December 2nd, 2019, 3:21 pm

Hello all,
I very recently registered for Hysplits for my computer along with the other required installed software (Tcl/Tk, Ghostview, and ImageMagick) for a state agency. After downloading Hysplits 4.2.0., the program would “self-delete” off of my computer after I try to run it from my folder. I tried many methods to get it to work including: turning off my firewalls, turning off virus protectors, ran as administrator, contacting IT, and restarted my computer multiple times. The problem still persist after trying these solutions. Does anybody know if this might be more of a computer issue or the software itself, and would you have any solutions in mind? Thanks in advanced.

My computer specs:
Processor: Intel® Core™i7-4790 CPU @ 3.60GHz
RAM: 16 GB
System type: 64-bit operating system, x64-based processor
Edition: Windows 10 Enterprise

sonny.zinn
Posts: 15
Joined: May 8th, 2019, 1:31 pm
Registered HYSPLIT User: Yes

Re: Issues with Hyspilt self-deleting itself upon installation

Post by sonny.zinn » December 4th, 2019, 2:32 pm

I downloaded the 64-bit registered version 4.2.0 for Windows PC. The downloaded file does not get deleted. So the self-deletion issue may be due to your computer and/or antivirus setting. The specification of my PC is as follows:

Windows 10 Pro
Intel(R) Core(TM) i7-8650U CPU
16.0 GB RAM
64-bit Operating System, x64-based processor

Post Reply