Installation of HYSPLIT_win64U_v4.2.0.exe failed

General questions and postings pertaining to the use of HYSPLIT regardless of the platform. For platform specific questions, use the HYSPLIT Platform forums.
Post Reply
filioglo
Posts: 1
Joined: October 31st, 2019, 6:05 am
Registered HYSPLIT User: No

Installation of HYSPLIT_win64U_v4.2.0.exe failed

Post by filioglo » October 31st, 2019, 6:09 am

Hi,

I have tried to install the latest unregistered Hysplit version and the installation fails every time as my antivirus program detects a trojan.
The trojan name is TR/ATRAPS/Gen.
Is it something that I should check on my laptop or indeed the file is corrupted?

Thank you for your time,
Maria

sonny.zinn
Posts: 11
Joined: May 8th, 2019, 1:31 pm
Registered HYSPLIT User: Yes

Re: Installation of HYSPLIT_win64U_v4.2.0.exe failed

Post by sonny.zinn » November 1st, 2019, 7:43 am

Thank you for informing us of your installation issue. This happened several times in the past few years and our IT believes it is a false positive. Here is why.

In February 2019, in response to a "TR/ATRAPS GEN2 Trojan" report, our hysplit Windows distribution was scanning using 66 antivirus engines. Five of them flagged it but the virus names they reported were all different. This led us to believe the detection was a false positive.

Below are MD5 checksums that could used to check the integrity of your downloads:

b60b6779a389500f85773426524f2543 HYSPLIT_win64U_v4.2.0.exe
e000fbea82b0c035ae91c3d678a4afe3 HYSPLIT_win64R_v4.2.0.exe

Post Reply