even if the option of the pollutant is set to continuous release but is not continuously released.

Topics about the HYSPLIT dispersion model.
Post Reply
solkim
Posts: 2
Joined: July 12th, 2019, 1:28 am
Registered HYSPLIT User: No

even if the option of the pollutant is set to continuous release but is not continuously released.

Post by solkim » July 12th, 2019, 2:49 am

Dear HYSPLIT Users and master of hysplit.

I try to run hysplit to simulate radioactive material.

I set options under bellow.

Code: Select all

startinng time (YY MM DD HH) : 19 06 03 06
Number of starting location : 1
Set up 1 Starting Locations : 35.88 127.9 50.0
Total run time : 168 hrs
Direction : Fwrd
Top of model (m agl) : 10000
Vertical Motion Method : 0=input model data
Pollutant option

Code: Select all

 Identification (=<4 char) : c137
 Emission rate(1/hr) : 1.05E+15
 Hours of emission 168 hrs
 Release start(yy mm dd hh min) : 19 06 03 06 00
Grid option

Code: Select all

Center of Lat and Lon : 35.88 127.5
Spacing(deg) Lat, Lon : 0.04 0.06
Span (deg) Lat, Lon : 5.36 4.8
Output grid directory : ./
Output grid file name : hysplit
Num of vertical levels : 1
Height of levels(M agl) : 0
Sampling start(yy mm dd hh min) : 19 06 03 06 00
Sampling stop(yy mm dd hh min) : 19 06 10 06 00
(Avg:0 Now:1 Max:2) (hrs) (min) : 00 06 00
Deposition option

Code: Select all

default
As you can see, i set value of 'hours of emission' same with value of 'total run time' to simulate continuous emission condition.
But when i checked contour image of result, i saw pollutant does not emit continuous.
If above options does not problem, I think it's about particle numbers problem which i can change in Advanced/configuration Setup/Concentration tab.

Here are two questions.
1. Is there any problem in attached options to simulate continuous emission condition?
2. If particle number is problem, then What value should I change to the number of particles? Is there a reasonable number of particles per simulation time? Is there a way to estimate the number of particles?


Editional Question.
I use ncep gfs0p25 data, grib2 format, for simulation.
I use api2arl tool to convert gfs0p25 data to arl data.
When i run hysplit with gfs0p25 data, I found that first data of gfs0p25 have no precipitation data.
So i couldn't run hysplit under wet deposition condition.

Here are the questions.
1. What should i do to run HYSPLIT under wet deposition condition with gfs0p25 data which has no precipitation value?
2. Is there any method to insert precipitation data to first data of gfs0p25 data?


Gentleman and ladies! I desperately need your help.

Best regards

alicec
Posts: 140
Joined: February 8th, 2016, 12:56 pm
Registered HYSPLIT User: Yes

Re: even if the option of the pollutant is set to continuous release but is not continuously released.

Post by alicec » July 15th, 2019, 10:39 am

It looks like you are only creating output at the deposition level.
So when you look at your contour plots, you are only seeing the deposition layer.

Num of vertical levels : 1
Height of levels(M agl) : 0


Try using at least two vertical levels, perhaps 0 and 100.


Alice

solkim
Posts: 2
Joined: July 12th, 2019, 1:28 am
Registered HYSPLIT User: No

Re: even if the option of the pollutant is set to continuous release but is not continuously released.

Post by solkim » July 18th, 2019, 8:49 pm

Thank you for your reply.
Actually i already tested with Height of Level as on air(etc. 100m and 200m).
In that case i also have problem that i mentioned.

even if i set pollutant emission time same with simulation time, Pollutant does not continuously emitted.
I think it is problem caused from number of particle which can be edited in advanced menu.

Am i right? If so, please let me know what i need to change in editing the particle count.

alicec
Posts: 140
Joined: February 8th, 2016, 12:56 pm
Registered HYSPLIT User: Yes

Re: even if the option of the pollutant is set to continuous release but is not continuously released.

Post by alicec » July 19th, 2019, 10:39 am

Please see the user guide on how to set the number of particles emitted and the
maximum number of particles allowed by the simulation.
https://ready.arl.noaa.gov/hysplitusersguide/S623.htm

You can also check the MESSAGE file to see if there is a warning that the maximum number of particles
allowed was reached.
https://ready.arl.noaa.gov/hysplitusersguide/S443.htm

If this does not help, then please explain in more detail what you are observing in your contour plot or attach
the contour plot. Does the emission stop after some number of hours?

Post Reply