Error using era52arl related to eccodes

Post questions and find resources to convert meteorological data into a format HYSPLIT can read.
Post Reply
stevenchavez
Posts: 1
Joined: June 3rd, 2019, 10:41 am
Registered HYSPLIT User: Yes

Error using era52arl related to eccodes

Post by stevenchavez » June 3rd, 2019, 11:21 am

Hi,

I installed eccodes in /opt/eccodes/ with no problems following https://confluence.ecmwf.int/display/EC ... stallation

now inside the folder era52arl when typing make I get the following error.

make: *** No rule to make target `/opt/eccodes/lib/libeccodes_f90.so', needed by `era52arl'. Stop.

I checked the directory /opt/eccodes/lib/ and there is No file libeccodes_f90.so

Can you give some clue?

Note: I already downloaded the Era5 data using Alice Crawford python script. I'm working in a mac.

Steven

alicec
Posts: 152
Joined: February 8th, 2016, 12:56 pm
Registered HYSPLIT User: Yes

Re: Error using era52arl related to eccodes

Post by alicec » June 3rd, 2019, 6:36 pm

That sounds like the eccodes did not install properly.
You could try to re-install or see if if the libeccodes_f90.so is in another location.

In my system, libeccodes_f90.so is in that location.

Post Reply