Error while clustering back trajectories

General questions and postings pertaining to the use of HYSPLIT regardless of the platform. For platform specific questions, use the HYSPLIT Platform forums.
Post Reply
npiatrunia
Posts: 2
Joined: November 7th, 2018, 1:47 pm
Registered HYSPLIT User: Yes

Error while clustering back trajectories

Post by npiatrunia » November 7th, 2018, 4:27 pm

I am trying to cluster back trajectories in Hysplit. I am getting an error message that I have never seen before and I am not sure how to resolve it (see attachment below). I am only using trajectories for the days during which it rained at the site of interest. I also produced copies of the trajectories based on the amount of rain (for amount-weighted clustering). I have checked the length of the trajectories to make sure that all files are 72 hours long. I would really appreciate any and all the help I can get. And I am really looking forward to your suggestions.

Best,
Natasha Piatrunia
Attachments
Screen Shot 2018-11-07 at 2.19.03 PM.png

alicec
Posts: 94
Joined: February 8th, 2016, 12:56 pm
Registered HYSPLIT User: Yes

Re: Error while clustering back trajectories

Post by alicec » November 9th, 2018, 10:35 am

The program should also create a CMESSAGE file in your working directory.
Can you see what it says?

npiatrunia
Posts: 2
Joined: November 7th, 2018, 1:47 pm
Registered HYSPLIT User: Yes

Re: Error while clustering back trajectories

Post by npiatrunia » November 11th, 2018, 6:49 pm

Hi, I actually figured it out! I just used the wrong files for the clustering. I really appreciate your timely response.

Post Reply