64bit windows 10 doesnt recognise files or get FTP

Post any questions or comments regarding the Desktop PC version of HYSPLIT. This includes the model execution, GUIs, results, or graphics. Be sure to include the operating system you are using (Windows XP, Windows Vista, Windows 7, Windows 8, etc.
Post Reply
Steve
Posts: 1
Joined: June 11th, 2018, 9:46 am
Registered HYSPLIT User: No

64bit windows 10 doesnt recognise files or get FTP

Post by Steve » June 11th, 2018, 10:04 am

HI,
i have spent the last week trying to get the program to work on two different 64bit computers(laptop and desktop) on W10. I finaly tried it on another 32bit and it works perfectly in a couple of minutes(unfortunatly its not mine).
The issues; it does not see any of the shape files
it does not see any of the met files
it cant connect to the ftp to download data
it wont open an xl spreadsheet.
I did all the downloads of the utilities etc. Like I said the 32bit worked a charm and I did nothing differently. One of the 64 bit I wiped and tried again with a fresh install and got the same problem.
I have loaded XL, shape files and met data to the working folder. I tried them in a different folder. I even tried yelling at it.
Can someone shed any light on this for me?
Cheers Steve

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest