Initiated Ensemble Simulation - Received Error Msg.

Post Reply
RickV
Posts: 36
Joined: June 21st, 2020, 2:47 pm
Registered HYSPLIT User: Yes

Initiated Ensemble Simulation - Received Error Msg.

Post by RickV »

Please provide explanation regarding creating captex_control and captex_setup files. My ensemble calculation did not complete. I have had difficulty with these two files since yesterday. I must ensure I create them properly. Please advise.
Fantine
Posts: 107
Joined: November 8th, 2012, 3:41 pm

Re: Initiated Ensemble Simulation - Received Error Msg.

Post by Fantine »

Did you have a problem retrieving control and setup files? If so, please show us the error message.
You can use captex_control.txt and captex_setup.txt that are in the Tutorial/files directory to start section 12.1.

Or did you have a problem running the model? Then, please let us know what section you encountered the problem and what error message you got.

Thanks.
alicec
Posts: 240
Joined: February 8th, 2016, 12:56 pm
Registered HYSPLIT User: Yes

Re: Initiated Ensemble Simulation - Received Error Msg.

Post by alicec »

When HYSPLIT executes it looks for a file called CONTROL in the working directory. This is a simple text file. The gui can load a control file which is called something else such as captex_control.txt. When it calls HYSPLIT to run it will first write a file called CONTROL in the working directory which is identical to the one you loaded in.

The same is true for the SETUP.CFG file with the difference that HYSPLIT doesn't need a SETUP.CFG file to run - if it doesn't find one, it will implement defaults.

Can you give more details on why your ensemble runs didn't finish?
Does that help?
RickV
Posts: 36
Joined: June 21st, 2020, 2:47 pm
Registered HYSPLIT User: Yes

Re: Initiated Ensemble Simulation - Received Error Msg.

Post by RickV »

Post Reply