segmentation fault when using arlmap.shp

Post any defects you find in the HYSPLIT software here. The HYSPLIT Developers carefully monitor this list and will work diligently to repair any reported problems. When posting a bug report, please specify both the HYSPLIT version and operating system you are using.
Post Reply
Posts: 40
Joined: September 3rd, 2013, 9:34 pm
Registered HYSPLIT User: No

segmentation fault when using arlmap.shp

Post by akp »

Hi all,

I have found that using arlmap.shp causes a segmentation fault whenever I try to use it. The other .shp files work fine, states.shp and roads.shp, even my own generated .shp file will plot but the arlmap.shp file does not. Seems a bit odd. I tried specifying several different copies of it and got the same result each time.

Posts: 653
Joined: November 7th, 2012, 3:14 pm
Registered HYSPLIT User: Yes

Re: segmentation fault when using arlmap.shp

Post by ariel.stein »

Your file might be corrupted. Please try with the attached arlmap.shp
(448.02 KiB) Downloaded 151 times
Post Reply