Instructions on how to use model?

Post any praises for the work of the HYSPLIT Developers and the products they make available to the public or any helpful criticisms so that we can do a better job of providing quality products.
Post Reply
arl.noaa
Posts: 33
Joined: November 9th, 2012, 2:49 pm
Registered HYSPLIT User: No

Instructions on how to use model?

Post by arl.noaa » November 9th, 2012, 3:55 pm

We are interested in using the HYSPLIT model as a tool to determine the implications of accidental or intentional releases on the environment.

So far we have downloaded the model and relevant associated programs and the ECMF-ERA meteorological data and successfully converted the data and ran a test model. However we are unable to determine how to display deposition contours. Is it possible for you to offer us advice on this matter, or potentially provide the contact details of someone who may?

Do you provide workshops, general training or online support in operating the HYSPLIT model?

Any advice would be much appreciated.

glenn.rolph
Posts: 362
Joined: November 7th, 2012, 1:39 pm
Registered HYSPLIT User: Yes
Contact:

Re: Instructions on how to use model?

Post by glenn.rolph » November 9th, 2012, 3:56 pm

The first thing we would recommend is that you go through the online training that we posted following our last PC HYSPLIT Workshop. You can find this information on the link for the June 2012 workshop at:

http://www.arl.noaa.gov/HYSPLIT_workshop.php

This training will instruct you on how to install, test, run and display HYSPLIT model results as well as more advanced topics that can be handled by HYSPLIT.

Zenam
Posts: 6
Joined: December 5th, 2012, 3:22 pm
Registered HYSPLIT User: No

Error Message in Simulation Log

Post by Zenam » January 9th, 2013, 5:29 pm

Hi,

I am trying to run a model and I keep getting an error message. The error msg says:

Start point not within (x,y,t) any data file
start location outside of domain - -207.8444 326.0776


I don't know why I keep getting this error. Can anyone help me?

glenn.rolph
Posts: 362
Joined: November 7th, 2012, 1:39 pm
Registered HYSPLIT User: Yes
Contact:

Re: Instructions on how to use model?

Post by glenn.rolph » January 11th, 2013, 7:45 am

This message occurs when:

1 - Your starting time is not available in the meteorological data you are using

or

2 - Your source location is not in the meteorological data grid domain.

alexnew
Posts: 1
Joined: July 7th, 2013, 5:40 am
Registered HYSPLIT User: No
Contact:

Re: Instructions on how to use model?

Post by alexnew » July 7th, 2013, 5:42 am

many thanks for helping with the instructions!

Post Reply