Only for mpi users using versions 552 to 571

Announcements pertaining to HYSPLIT, training materials, dispersion related jobs or research positions, or related software. This list is moderated and will not be used for any discussion.
Post Reply
ariel.stein
Posts: 617
Joined: November 7th, 2012, 3:14 pm
Registered HYSPLIT User: Yes
Contact:

Only for mpi users using versions 552 to 571

Post by ariel.stein » March 13th, 2014, 3:52 pm

If you are running HYSPLIT using mpi and you are currently using versions 552 to 571, please update your source code to version 572. We have corrected a bug concerning the reading of the SETUP.CFG file that causes the model to run only with the default values.

Post Reply