Backward trajectory run time

Post any defects you find in the HYSPLIT software here. The HYSPLIT Developers carefully monitor this list and will work diligently to repair any reported problems. When posting a bug report, please specify both the HYSPLIT version and operating system you are using.
Post Reply
f.rittmeister
Posts: 1
Joined: December 10th, 2015, 10:44 am
Registered HYSPLIT User: No

Backward trajectory run time

Post by f.rittmeister » December 10th, 2015, 11:17 am

Hi, I have been trying to run a backward HYSPLIT trajectory for a total run time of 10 days. I did the same some time ago and it worked perfectly. Now I want to add other height levels, I set the total run time to maximum (315h) and I only get a 7 day backward trajectory (also for just one height level). I am using the internet-based HYSPLIT trajectory model.

Meteorology: Archived GDAS1
Source Location: Lat: 14.500000 Lon: -44.100000
Date/Time: 05 May 2013 / 23 UTC

glenn.rolph
Posts: 362
Joined: November 7th, 2012, 1:39 pm
Registered HYSPLIT User: Yes
Contact:

Re: Backward trajectory run time

Post by glenn.rolph » December 10th, 2015, 12:36 pm

Thanks for letting us know about this problem. We made a correction so try it again and let us know if there are still issues.

Kelvin
Posts: 1
Joined: June 11th, 2016, 8:08 pm
Registered HYSPLIT User: No

Re: Backward trajectory run time

Post by Kelvin » June 11th, 2016, 9:13 pm

f.rittmeister, did you ever encounter any issues after the correction was made?

Post Reply