Page 1 of 1

Problem Using NAM12 Input

Posted: November 20th, 2014, 7:29 pm
by kgebhart
Hi, I'm having problems running trajectories using NAM12 input data for dates 9/30/2014 and later. I first had the problem with a 2012 version of hysplit that I run on Linux. I then tried it with revision 346 in Windows and got the same problem. Then I downloaded the most recent version for 64-bit Windows and still have the problem. I also noticed that the NAM12 data files are about 2 Gb larger per day beginning on that date, so it seems something changed in the NAM12 data. Is there a workaround? I use a python script to ftp the NAM12 files from ''. This had been working flawlessly for a number of years.

The runs bomb immediately and I get this message:
" WARNING metset: Old format meteo data grid 9 1"

Thanks, KG
P.S. Apologies if this posts twice. I never saw the first one show up.

Re: Problem Using NAM12 Input

Posted: November 21st, 2014, 8:26 am
by glenn.rolph
We added a new field to the NAM12 Archive on September 30 (the planetary boundary layer height PBLH) and this caused a problem with our decoder. On November 7, we corrected the problem with the decoder as well as the data files from September 30 to November 6. You will need to re-download the NAM12 meteorological data files from September 30 through November 6 so that HYSPLIT can read them. This topic was also discussed here: