Problem Reading NAM12 beginning 9/30/2014

Post any defects you find in the HYSPLIT software here. The HYSPLIT Developers carefully monitor this list and will work diligently to repair any reported problems. When posting a bug report, please specify both the HYSPLIT version and operating system you are using.
Post Reply
kgebhart
Posts: 3
Joined: November 20th, 2014, 6:47 pm
Registered HYSPLIT User: No

Problem Reading NAM12 beginning 9/30/2014

Post by kgebhart » November 20th, 2014, 6:58 pm

When I run ensemble trajectories using NAM12 data as input I have no problem when all the data are for 9/29/2014 and earlier. However, if I need data from dates later than that I get this message in the WARNING file: " WARNING metset: Old format meteo data grid 9 1" and the program crashes.

I had been running revision 346 from 2012 on both Linux and Windows 7. However, when I started getting the error message I downloaded the latest version of hysplit for Windows and I still get the same problem. I also noticed that the NAM12 files are slightly larger beginning on 9/30/2014. Did something change? Any work arounds?

Thanks!

glenn.rolph
Posts: 362
Joined: November 7th, 2012, 1:39 pm
Registered HYSPLIT User: Yes
Contact:

Re: Problem Reading NAM12 beginning 9/30/2014

Post by glenn.rolph » November 21st, 2014, 8:27 am

We added a new field to the NAM12 Archive on September 30 (the planetary boundary layer height PBLH) and this caused a problem with our decoder. On November 7, we corrected the problem with the decoder as well as the data files from September 30 to November 6. You will need to re-download the NAM12 meteorological data files from September 30 through November 6 so that HYSPLIT can read them. This topic was also discussed here:

viewtopic.php?f=10&t=400

Glenn

kgebhart
Posts: 3
Joined: November 20th, 2014, 6:47 pm
Registered HYSPLIT User: No

Re: Problem Reading NAM12 beginning 9/30/2014

Post by kgebhart » November 21st, 2014, 12:28 pm

Thank you so much. That solved the problem. KG

Post Reply