ERROR - origin lat-lon for all trajectories must be identica

Post any defects you find in the HYSPLIT software here. The HYSPLIT Developers carefully monitor this list and will work diligently to repair any reported problems. When posting a bug report, please specify both the HYSPLIT version and operating system you are using.
Post Reply
carlagama
Posts: 1
Joined: November 3rd, 2014, 10:30 am
Registered HYSPLIT User: Yes

ERROR - origin lat-lon for all trajectories must be identica

Post by carlagama » November 3rd, 2014, 10:47 am

Dear all,
I have a problem with HYSPLIT Cluster analysis, which I believe is a bug.

When I run the cluster analysis for the trajectories of a whole year period, I have no problem at all. However, when I try to run for specific subsets of the same trajectories, like for three months only, I get this:

Model started ... it is slower at the beginning
Started Cluster (Version: January 2010)
Number of trajectories in INFILE: 368
ERROR - origin lat-lon for all trajectories must be identical. Differs in
/Users/Beringela2/Hysplit4_dist/cluster/endpts/11060200.tdump

810


This is happening with HYSPLIT 4 (October 2014 release) running in Mac OS X, however I tried the same in a Windows computer (HYSPLIT 4 March 2012 Release), and I have the same problem.

Cheers,
carla

barbara.stunder
Posts: 365
Joined: November 9th, 2012, 4:23 pm
Registered HYSPLIT User: Yes

Re: ERROR - origin lat-lon for all trajectories must be iden

Post by barbara.stunder » November 4th, 2014, 11:01 am

Yes, this may be a bug. Can you send me one subset of trajectories with this error? My email is Barbara.Stunder@noaa.gov

Post Reply