Error message when trying to do "3.1 Tutorial Meteorological Data"

Post Reply
Anastasia_Panopoulou
Posts: 4
Joined: June 23rd, 2020, 3:21 am
Registered HYSPLIT User: Yes

Error message when trying to do "3.1 Tutorial Meteorological Data"

Post by Anastasia_Panopoulou »

I am trying to follow the instruction of the tutorial for "3.1 Tutorial Meteorological Data" and I get the following message when I press "create map". What could be the problem?

could not read "{C:/Tutorial/Tutorial/captex}/captex2_narr.bin": no such file or directory
could not read "{C:/Tutorial/Tutorial/captex}/captex2_narr.bin": no such file or directory
while executing
"file size $gdir/$gbase"
(procedure "run_grid" line 5)
invoked from within
"run_grid $gdir $gbase"
invoked from within
".gridplot.bot.save invoke"
("uplevel" body line 1)
invoked from within
"uplevel #0 [list $w invoke]"
(procedure "tk::ButtonUp" line 24)
invoked from within
"tk::ButtonUp .gridplot.bot.save"
(command bound to event)
alicec
Posts: 283
Joined: February 8th, 2016, 12:56 pm
Registered HYSPLIT User: Yes

Re: Error message when trying to do "3.1 Tutorial Meteorological Data"

Post by alicec »

Have you downloaded the tutorial? Check to see if you have the captext_narr.bin file that directory.
Anastasia_Panopoulou
Posts: 4
Joined: June 23rd, 2020, 3:21 am
Registered HYSPLIT User: Yes

Re: Error message when trying to do "3.1 Tutorial Meteorological Data"

Post by Anastasia_Panopoulou »

Thank you for your answer. Yes, this and all the files that are mentioned in the section 3.1 are in the folder "captex" of the tutorial
alicec
Posts: 283
Joined: February 8th, 2016, 12:56 pm
Registered HYSPLIT User: Yes

Re: Error message when trying to do "3.1 Tutorial Meteorological Data"

Post by alicec »

Instead of typing in the name as shown https://www.ready.noaa.gov/documents/Tu ... met005.png,
try instead clicking on the "set file name of ARL format Data" and picking the file from the file browser.
Anastasia_Panopoulou
Posts: 4
Joined: June 23rd, 2020, 3:21 am
Registered HYSPLIT User: Yes

Re: Error message when trying to do "3.1 Tutorial Meteorological Data"

Post by Anastasia_Panopoulou »

Of course I am selecting the file from the file browser. But Hysplit doesn't read the file already provided in the "Tutorial" folder.
Anastasia_Panopoulou
Posts: 4
Joined: June 23rd, 2020, 3:21 am
Registered HYSPLIT User: Yes

Re: Error message when trying to do "3.1 Tutorial Meteorological Data"

Post by Anastasia_Panopoulou »

I just found the problem. In order for Hysplit to read a file with meteorological data, it should be placed to a specific folder which is mentioned in the directories (advanced/configuration setup/set directories/meteorological data directory). The turorial files were not placed in the default folder of Hysplit, so they could not be read.
aring
Posts: 29
Joined: June 12th, 2020, 7:04 am
Registered HYSPLIT User: Yes

Re: Error message when trying to do "3.1 Tutorial Meteorological Data"

Post by aring »

This is true as a default location for met files. You can also load met files in different locations by selecting the Add Meteorology Files under the setup run option, navigating to the appropriate folder, and selecting the desired met file. It is crucial to have the full path to each file loaded correctly before running the simulation.
Post Reply