Online Trajectory Model output AMSL not AGL

Topics about the HYSPLIT trajectory model.
Post Reply
msilverman
Posts: 2
Joined: July 17th, 2013, 9:29 am
Registered HYSPLIT User: Yes

Online Trajectory Model output AMSL not AGL

Post by msilverman »

Hello,

I'm running archived back-trajectories using the online Hysplit trajectory model. I used this site a couple weeks ago and had no problems. Now when I choose display options: vertical plot height units - meters AGL, the output pdf shows the vertical plot in meters MSL. I can't figure out why this is occurring. I have chosen Level 1=500, 2=1000, 3=1500 height in meters AGL and those heights are shown on the right side of the plot, but the left side displays MSL 764, 1264, 1764. I have attached both the old and new plots run the same way. Has anyone else experienced this problem online recently? Thank you.

Sincerely,
Morgan Silverman
Attachments
Traj_ATL_20040820.pdf
(53.84 KiB) Downloaded 187 times
Traj_ATL_20040820_MSL.pdf
(59.84 KiB) Downloaded 232 times
glenn.rolph
Posts: 362
Joined: November 7th, 2012, 1:39 pm
Registered HYSPLIT User: Yes
Contact:

Re: Online Trajectory Model output AMSL not AGL

Post by glenn.rolph »

It looks like you checked the terrain option button, which requires the plot show the MSL heights on the left, otherwise the terrain would not be shown. Turn off this option to go back to AGL.
msilverman
Posts: 2
Joined: July 17th, 2013, 9:29 am
Registered HYSPLIT User: Yes

Re: Online Trajectory Model output AMSL not AGL

Post by msilverman »

Thank you very much. I should have read the more info button closer.
Post Reply