Daily backward-trajectories Hysplit ERROR

Topics about the HYSPLIT trajectory model.
Post Reply
Carlo
Posts: 8
Joined: June 8th, 2021, 10:41 am
Registered HYSPLIT User: No

Daily backward-trajectories Hysplit ERROR

Post by Carlo »

Hello community,

im new to Hysplit and want to perform daily backward-trajectories for 20 days in December 2019.
For each trajectory, I want the meteorological data and cluster them later.

For testing I created the following "Set up Run" and used meteorology data from 27.11.2019 to 08.12.2019.
Trajectory Setup.png
After saving the information I opened Advanced/Configuration Setup/ Trajectory and activated under Add Mete...(6) all parameters besides Terrain Height. Finally, I opened Trajectory/Special Runs/Daily and used the following relatively short time period to test the adjustments:
Automated....png
Automated....png (11.58 KiB) Viewed 173 times
Unfortunately, the following receive this ERRO:
ERROR.png
I don't know what I have done wrong. The whole system is working since I included the last step for
daily processing. I hope you can help me!

Best wishes,
Carlo
sonny.zinn
Posts: 219
Joined: May 8th, 2019, 1:31 pm
Registered HYSPLIT User: Yes

Re: Daily backward-trajectories Hysplit ERROR

Post by sonny.zinn »

Try using two digits for the year at the trajectory setup screen. In other words, instead of 2019, use 19. The YY format for the Starting time input implies a two digit number.
Carlo
Posts: 8
Joined: June 8th, 2021, 10:41 am
Registered HYSPLIT User: No

Re: Daily backward-trajectories Hysplit ERROR

Post by Carlo »

A it was that easy. Thank you very much for your fast reply !!!

Best wishes,
Carlo
Post Reply

Return to “Trajectory Model”