emission rate (CONTROL) and EMITIMES file

Post questions, comments and links to research (research papers, web sites, etc) involving HYSPLIT and radiological nuclides. This section is also to facilitate collaborations between researchers involved in radiological nuclide transport and dispersion.
Post Reply
Sentia
Posts: 7
Joined: September 4th, 2023, 11:43 am
Registered HYSPLIT User: No

emission rate (CONTROL) and EMITIMES file

Post by Sentia »

Dear collegues,

I am adaptating the tutorial "smoky nuclear test" (https://www.ready.noaa.gov/documents/Tu ... _test.html) to other meteorological files. I wrote the CONTROL, SETUP and EMITIMES files. However remaining the emission rates to 0 in the CONTROL file, lead me to concentrations of zeros in the output. Changing these rates give non null results. However, I have read on the tutorial that if not set to 0, the emission rate taken into account might be those from the CONTROL file and not the EMITIMES. What should I do then?

Maybe the mistake is somewhere else...

I attached the CONTROL and SETUP files.

I hope that someone will be able to help me.
Attachments
SETUP.txt
(160 Bytes) Downloaded 13795 times
CONTROL.txt
(2.79 KiB) Downloaded 13775 times
alicec
Posts: 419
Joined: February 8th, 2016, 12:56 pm
Registered HYSPLIT User: Yes

Re: emission rate (CONTROL) and EMITIMES file

Post by alicec »

Yes, if you are using an emit-times file then we recommend setting the emission rates in the CONTROL file to 0.
If you are getting no concentrations then your emit-times file either isn't being read or isn't setup properly.

If you look at the message file, you should see a line which indicates that it found and opened the emit-times file.

If you are still having trouble please also attach your message file and EMITIMES file.
Post Reply

Return to “Radiological”