Page 1 of 1

Can´t get any concentration

Posted: June 14th, 2016, 4:34 pm
by tschonholz
Hi, I recently ran a script that follows like this:
echo "ingrese anio YY mes MM dia DD hora HH"
read -e word1 word2 word3 word4
#echo "ingrese mes MM"
#read -e mes
#echo "ingrese dia DD"
#read -e dia
#echo "ingrese hora HH"
#read -e hora

YY="$word1"
MM="$word2"
DD="$word3"
HH="$word4"

echo off
echo ${YY} ${MM} ${DD} ${HH} >CONTROL
echo 2 >>CONTROL
echo -41.32 -72.62 2003 >>CONTROL
echo -41.32 -72.62 9150 >>CONTROL
echo 24 >>CONTROL
echo 0 >>CONTROL
echo 15000.0 >>CONTROL
echo 1 >>CONTROL
echo /var/tamara/HYSPLIT/trunk/exec/ >>CONTROL
echo hysplit.t${HH}z.gfsf >>CONTROL
echo 4 >>CONTROL
echo p006 >>CONTROL
echo 0.008E+10 >>CONTROL
echo 06.0 >>CONTROL
echo ${YY} ${MM} ${DD} ${HH} >>CONTROL
echo p020 >>CONTROL
echo 0.068E+10 >>CONTROL
echo 06.0 >>CONTROL
echo ${YY} ${MM} ${DD} ${HH} >>CONTROL
echo p060 >>CONTROL
echo 0.250E+10 >>CONTROL
echo 06.0 >>CONTROL
echo ${YY} ${MM} ${DD} ${HH} >>CONTROL
echo p200 >>CONTROL
echo 0.670E+10 >>CONTROL
echo 06.0 >>CONTROL
echo ${YY} ${MM} ${DD} ${HH} >>CONTROL
echo 1 >>CONTROL
echo -41.32 -72.62>>CONTROL
echo 0.25 0.25 >>CONTROL
echo 90.0 180.0 >>CONTROL
echo ./ >>CONTROL
echo cdump >>CONTROL
echo 3 >>CONTROL
echo 6096 10668 16764 >>CONTROL
echo ${YY} ${MM} ${DD} ${HH} >>CONTROL
echo ${YY} ${MM} ${DD} ${HH} >>CONTROL
echo -1 03 00 >>CONTROL
echo 4 >>CONTROL
echo 0.6 2.5 1.0 >>CONTROL
echo 0 0.0 0.0 0.0 0.0 >>CONTROL
echo 0.0 0.0 0.0 >>CONTROL
echo 0 >>CONTROL
echo 0.0 >>CONTROL
echo 2.0 2.5 1.0 >>CONTROL
echo 0 0.0 0.0 0.0 0.0 >>CONTROL
echo 0.0 0.0 0.0 >>CONTROL
echo 0 >>CONTROL
echo 0.0 >>CONTROL
echo 6.0 2.5 1.0 >>CONTROL
echo 0 0.0 0.0 0.0 0.0 >>CONTROL
echo 0.0 0.0 0.0 >>CONTROL
echo 0 >>CONTROL
echo 0.0 >>CONTROL
echo 20.0 2.5 1.0 >>CONTROL
echo 0 0.0 0.0 0.0 0.0 >>CONTROL
echo 0.0 0.0 0.0 >>CONTROL
echo 0 >>CONTROL
echo 0.0 >>CONTROL


/var/tamara/HYSPLIT/trunk/exec/hycs_std


However, it keeps on getting me no concentration on cdump.
All concentrations ZERO - no maps
Any idea why this is happening? I tried with 2 different met files. The model runs correctly and I have all the permissions on my servers to run anything.
Thanks in advanced!
Tamara.-

Re: Can´t get any concentration

Posted: June 15th, 2016, 7:31 am
by ariel.stein
The sampling stop time (second line after the definition of the concentration grid heights) cannot be equal to the start time. I would suggest entering zeros in that line and the preceding line too.