Datetime issue when plotting backtrajectory

Post any questions or comments regarding the Desktop PC version of HYSPLIT. This includes the model execution, GUIs, results, or graphics. Be sure to include the operating system you are using (Windows XP, Windows Vista, Windows 7, Windows 8, etc.
Post Reply
karljchan
Posts: 2
Joined: September 15th, 2023, 12:10 am
Registered HYSPLIT User: No

Datetime issue when plotting backtrajectory

Post by karljchan »

Hello all,

Thanks for taking the time to read this. I have managed to plot backtrajectories and visualizing the plot via python. An issue i am facing is the time label interval is not showing every 6 hours despite selecting the option in the display window ( refer to image below):
Figure_1.png
Whereas, i am trying to show the time label interval like the example below:
Figu1.png
I can't seem to identify the issue that might cause this and appreciate any help you may provide.

Thank you and regards,
Karl
sonny.zinn
Posts: 359
Joined: May 8th, 2019, 1:31 pm
Registered HYSPLIT User: Yes

Re: Datetime issue when plotting backtrajectory

Post by sonny.zinn »

Thank you for informing us of the axis labeling issue. We will look into it.
sonny.zinn
Posts: 359
Joined: May 8th, 2019, 1:31 pm
Registered HYSPLIT User: Yes

Re: Datetime issue when plotting backtrajectory

Post by sonny.zinn »

We released a bug fix to https://github.com/noaa-oar-arl/hysplitplot. Use HYSPLITPLOT version 0.9.2 or later. The upgrade instructions are given in the README.md file.
Post Reply

Return to “HYSPLIT for PCs”