Search found 31 matches

by Fabio.Dioguardi
April 8th, 2020, 8:07 am
Forum: Users
Topic: Running HYSPLIT specifying the folder with CONTROL file
Replies: 1
Views: 915

Running HYSPLIT specifying the folder with CONTROL file

Hi, I was wondering whether it is possible to run HYSPLIT (e.g. run_mpi.sh or hycs_std) by pointing at the folder with the CONTROL file? To date I have only managed to run it from inside the folder with CONTROL, since I don't know if and how I can specify the path of the working folder. Thanks Fabio
by Fabio.Dioguardi
February 25th, 2020, 10:25 am
Forum: Users
Topic: api2arl_v4: unable to convert precipitation rate
Replies: 5
Views: 1657

Re: api2arl_v4: unable to convert precipitation rate

OK I can confirm that, by setting PRT3 as you suggested, I am able to read the PRATE data from the grb file.
I take the opportunity to ask another question: where do I find the complete list of parameters and instructions on how to set the values of sfccat, sfcnum and sfccnv correctly?

Thanks
Fabio
by Fabio.Dioguardi
February 25th, 2020, 10:14 am
Forum: Users
Topic: api2arl_v4: unable to convert precipitation rate
Replies: 5
Views: 1657

Re: api2arl_v4: unable to convert precipitation rate

Hi, OK thank you for the clarification. Yes it's over 1 hour. Actually if you look at the grib file, there are two "PRATE" fields: one is the "instantaneous" precipitation rate (valid at the time step) and the other is the average. This is a bit more complicated. For the attached case, the averaged ...
by Fabio.Dioguardi
February 25th, 2020, 5:31 am
Forum: Users
Topic: api2arl_v4: unable to convert precipitation rate
Replies: 5
Views: 1657

api2arl_v4: unable to convert precipitation rate

Hi, I am converting GFS 0.25deg grib files into arl format. It works almost perfectly, with the exception of the 1-hour precipitation. This causes hysplit to fail when wet removal is activated. I attach the api2arl.cfg file I am using and the original grib file. Is there anything wrong in the api2ar...
by Fabio.Dioguardi
February 25th, 2020, 5:20 am
Forum: Users
Topic: Parallel version slower than the serial one
Replies: 7
Views: 2766

Re: Parallel version slower than the serial one

Hi,

OK thank you very much!

Fabio
by Fabio.Dioguardi
February 19th, 2020, 5:54 am
Forum: Users
Topic: Parallel version slower than the serial one
Replies: 7
Views: 2766

Re: Parallel version slower than the serial one

Hi, OK I have increased the release time to 6 hours (so three times longer) and in fact the parallel version is much faster than the serial one, but only if I use one pollutant . With multiple pollutants the serial version is still significantly faster even with a longer emission time. And for my ro...
by Fabio.Dioguardi
February 18th, 2020, 6:02 am
Forum: Users
Topic: Parallel version slower than the serial one
Replies: 7
Views: 2766

Re: Parallel version slower than the serial one

Hi,

with 1 pollutant the serial case took 1.412 secs while the parallel one (with 10 cores) took 1.564 secs.

Thanks
Fabio
by Fabio.Dioguardi
February 14th, 2020, 5:54 am
Forum: Users
Topic: Parallel version slower than the serial one
Replies: 7
Views: 2766

Parallel version slower than the serial one

Hi, I am facing this issue with the parallel version. I have compiled it with mpich by amending the Makefile.inc file, and it successfully generated the parallel executable (hycm_std). I am now running a test case both with the serial code (as usual) and parallel. The serial code took less than 8 se...
by Fabio.Dioguardi
January 17th, 2020, 11:01 am
Forum: Dispersion Model
Topic: Deposition plots
Replies: 1
Views: 1097

Deposition plots

Hi, I have a question about deposition plots. With concplot it is possible to obtain deposition plots, I can do that and it's fine. However, I was now exploring the possibility to convert HYSPLIT outputs into NetCDF first in order to use my own plotting scripts. When I run con2cdf4, I noticed that t...
by Fabio.Dioguardi
January 13th, 2020, 12:48 pm
Forum: Users
Topic: Emission file: has the format changed?
Replies: 1
Views: 1222

Emission file: has the format changed?

Hi, I am now using the latest version of HYSPLIT and it looks like the emission file I used to use is not working anymore. I attach it for reference (with an added extension for enabling the upload). HYSPLIT seems to run file, but concplot fails to display anything since it detects only zeroes. It i...

Go to advanced search