Search found 14 matches

by John.Johansson
November 3rd, 2017, 1:42 pm
Forum: Users
Topic: Problem with trajectories re-entering metgrid with higher resolution
Replies: 10
Views: 4728

Re: Problem with trajectories re-entering metgrid with higher resolution

Yes, the problem certainly seems to have something to do with the vertical velocity field, since it only occurs with method 0. But at the same time it is very specific to trajectories re-entering from a lower resolution domain to a higher resolution domain. I have run thousands trajectories with thi...
by John.Johansson
November 1st, 2017, 2:12 pm
Forum: Users
Topic: Problem with trajectories re-entering metgrid with higher resolution
Replies: 10
Views: 4728

Re: Problem with trajectories re-entering metgrid with higher resolution

Ok, so it works with method 5 but not method 0. I also tried method 4 (isosigma) and it also worked? Any idea why method 0 specifically wouldn't work? I don't know what the best way to check the version is, but when running hyts_std , it prints the following message: HYSPLIT4 - Initialization Last C...
by John.Johansson
October 27th, 2017, 6:36 pm
Forum: Users
Topic: Problem with trajectories re-entering metgrid with higher resolution
Replies: 10
Views: 4728

Re: Problem with trajectories re-entering metgrid with higher resolution

Yes, setting the vertical motion method to 5 worked. The resulting trajectories were also more similar to the ones you posted above than before, but not exactly the same. Were your trajectories computed with vertical motion method 5, or did you also get it to work with method 0? Is it possible that ...
by John.Johansson
October 25th, 2017, 4:35 am
Forum: Users
Topic: Problem with trajectories re-entering metgrid with higher resolution
Replies: 10
Views: 4728

Re: Problem with trajectories re-entering metgrid with higher resolution

Do you mean setting tm_tpot , tm_tamb , tm_rain , tm_mixd , tm_relh , tm_sphu , tm_mixr , and tm_dswf to 0? I tried setting them all to 0 now, but the trajectories still stopped when re-entering the higher resolution domain. I also tried setting only one of these parameters to 1, but it didn't chang...
by John.Johansson
October 23rd, 2017, 4:14 pm
Forum: Users
Topic: Problem with trajectories re-entering metgrid with higher resolution
Replies: 10
Views: 4728

Re: Problem with trajectories re-entering metgrid with higher resolution

I have now chosen a suitable example case from a large batch of trajectories that I have been running and simplified it slightly to rule out some very simple possible explanations. I have rerun the simplified case and checked that the problem still arises. Here is the CONTROL file from my example ca...
by John.Johansson
October 22nd, 2017, 3:15 pm
Forum: Users
Topic: Problem with trajectories re-entering metgrid with higher resolution
Replies: 10
Views: 4728

Problem with trajectories re-entering metgrid with higher resolution

I am running backward HYSPLIT trajectories using metdata on 3 different resolutions. I include metdata for all 3 resolutions in the CONTROL file. The trajectories start in the grid with the highest resolution. There doesn't seem to be any problem when trajectories pass over the edge from a higher re...
by John.Johansson
October 17th, 2017, 1:21 pm
Forum: Users
Topic: Strange result when converting WRF output to ARL format
Replies: 4
Views: 1955

Re: Strange result when converting WRF output to ARL format

Thank you fixing this problem so quickly! I have now downloaded the fixed source code, recompiled and tested it. The output grid from arw2arl now seems to be correct for my use case. I also checked the output for my outer domain files with 0.5 degrees resolution and compared to the old output. This ...
by John.Johansson
October 6th, 2017, 5:35 am
Forum: Users
Topic: Strange result when converting WRF output to ARL format
Replies: 4
Views: 1955

Re: Strange result when converting WRF output to ARL format

Yes, this seems like it would explain the results I got. Any idea what the purpose of rounding the numbers might have been? You can download one of the WRF output files for the inner domain from here: https://chalmersuniversity.box.com/s/1roatggi3sjmnm2pchigopsv0rphg43e Unfortunately it is quite lar...
by John.Johansson
October 4th, 2017, 3:57 pm
Forum: Users
Topic: Strange result when converting WRF output to ARL format
Replies: 4
Views: 1955

Strange result when converting WRF output to ARL format

I have run WRF on two nested domains and converted the output for each of the domains using arw2arl. The outer domain has a lat-lon grid with 0.5 degrees resolution and the inner domain has a lat-lon grid with 0.16667 degrees resolution (parent_grid_ratio = 3). The conversion for the outer domain se...
by John.Johansson
September 29th, 2017, 11:07 am
Forum: Users
Topic: Concatenating FNL met data with WRF output
Replies: 3
Views: 1735

Re: Concatenating FNL met data with WRF output

Thank you for the fast reply! Okay, I don't know where I got the impression that you could concatenate metdata on different grids to the same file. This causes a different problem though, due to the limit on the number of input files listed in the CONTROL file (7 I think). I guess the solution is to...